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Preface
You can use information in this manual to install any application from the
Optional Applications Software for Windows-Based Oscilloscopes DVD
onto your Microsoft Windows-based Tektronix oscilloscope. This manual
contains compatibility information. (See page 1, Application and Oscilloscope
Compatibility.)

Free Trial
A free trial is available for applications on supported oscilloscopes. (See Table 1
on page 2.) These applications were installed on the supported instrument at the
factory. You can start and exit an application to help you evaluate Tektronix
software solutions. After the free trials, you must purchase an option installation
key to continue to use the application.

NOTE. If a new application becomes available, or a new version of an existing
application is released, you can download the application to begin your free
trials. (See page 16, Downloading Applications Through the Web Site.)

NOTE. For the DPOJET and DPOPWR applications, each free trial lasts until the
oscilloscope application is restarted. Unlike other applications, you can return to
DPOJET or DPOPWR any number of times on a single free trial as long as the
TekScope application remains open.
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Product Description
Tektronix provides many applications for Microsoft Windows-based oscilloscopes
that you can use to test, analyze, and debug various types of electronic devices and
products. To learn about most applications, you can browse the documentation
folder on the Optional Applications Software on Windows-Based Oscilloscopes
DVD, and view any document listed. You can also check www.tektronix.com for
application notes on how to resolve complex problems, such as how to analyze
jitter or how to verify compliance to a serial data standard.

Tektronix recommends that you upgrade your oscilloscope to the latest firmware
before installing or operating an application. You can download the latest
firmware from www.tektronix.com. Be sure to select the firmware version
appropriate for your specific oscilloscope model.

NOTE. Be sure to install the oscilloscope firmware before you install any optional
application software.

Application and Oscilloscope Compatibility
The next table lists the applications included on the optional applications DVD
with the compatible oscilloscope models and firmware version numbers.

NOTE. To display the firmware version number of the oscilloscope, select Help >
About TekScope… in the menu bar of the TekScope window.

For updates on the applications that are not available on the DVD, go to
www.tektronix.com/software.

For those applications that use the Report Generator, it is installed automatically
when the application is installed using the optional applications DVD. You
can install the Report Generator manually. (See page 14, Installing Report
Generator.) You can also install an application manually. (See page 13, Installing
an Application.)
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Product Description

Table 1: Applications and compatible oscilloscopes

Application name Software version Oscilloscope model
Recommended
firmware version

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and aboveDPOJET Jitter and Eye
Diagram Analysis Tools -
Essentials

V 2.4.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and aboveDPOJET Jitter and Eye
Diagram Analysis Tools -
Advanced

V 2.4.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

DPO7254, DPO7354, DPO70404/B,
DSA70404/B, DPO70604/B, DSA70604/B,
DPO70804/B, DSA70804/B, DPO71254/B,
DSA71254/B, DPO71604/B, DSA71604/B,
DPO72004/B, DSA72004/B

V 4.3.5 and aboveDDR Analysis V 2.4.0 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and abovePCI-Express V 2.4.0 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

DSA72004, DPO70804
DSA71254B, DPO70804B

V 4.3.5 and aboveDPOJET-USB V 2.4.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above
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Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

TDS5032B, TDS5034B, TDS5052B,
TDS5054B, TDS5054BE, TDS5104B

V 2.0.11 and above

TDS7054, TDS7104 V 2.5.5 and above
CSA7154, CSA7404, TDS7154, TDS7254,
TDS7404

V 2.5.3 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSCPM2 Communications
Pulse Analysis 1

V 3.0.0 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

TDS5034, TDS5052, TDS5054, TDS5104 V 1.2.1 and above
TDS5034B, TDS5052B, TDS5054B,
TDS5054BE, TDS5104B

V 2.0.11 and above

TDS7054, TDS7104 V 2.5.5 and above
CSA7154, CSA7404, TDS7154, TDS7254,
TDS7404

V 2.5.3 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSDDM2 Disk Drive
Analysis

V 3.0.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above
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Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7254B, TDS7404B,
TDS7704B

V 5.1.3 and above

CSA7404, TDS7254, TDS7404, TDS6404,
TDS6604

V 2.5.3 and above

DPO7354, DPO70404/B, DPO70604/B,
DPO70804/B, DSA70404/B, DSA70604/B,
DSA70804/B, DPO71254/B, DSA71254/B,
DPO71604/B, DSA71604/B, DPO72004/B,
DSA72004/B

V 4.3.5 and above

TDSDVI DVI Compliance
Tools

V 3.0.8 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

TDS5052B, TDS5054B, TDS5104B,
TDS5032B, TDS5034B

V 2.0.11 and above

TDS7054, TDS7104 V 2.5.5 and above
CSA7154, CSA7404, TDS6404, TDS6604,
TDS7154, TDS7404, TDS7254

V 2.5.3 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSET3 Ethernet
Compliance Tools

V 3.1.3 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7254B, TDS7404B,
TDS7704B

V 5.1.3 and above

CSA7404, TDS7254, TDS7404 V 2.5.3 and above

TDSHT3 V1.2a HDMI
Compliance Tools

V 3.0.2 and above

DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above
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Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7404B, TDS7704B V 5.1.3 and above
CSA7404, TDS7404 V 2.5.3 and above

TDSHT3 V1.3 HDMI
Compliance Tools

V 4.0.7 and above

DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

DTG Pattern Files V 3.3.2 and above DTG5334 V 2.1.1 and above
TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

TDS5034B, TDS5054B, TDS5054BE,
TDS5104B

V 2.0.11 and above

TDS7054, TDS7104 V 2.5.5 and above
CSA7154, CSA7404, TDS6404, TDS6604,
TDS7154, TDS7254, TDS7404

V 2.5.3 and above

TDS5034, TDS5054, TDS5104 V 1.2.1 and above
DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSJIT3V2A Jitter and
Timing Analysis (Advanced)
and TDSJIT3V2E Jitter and
Timing Analysis (Essentials)

V 3.0.3 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and aboveDPOPWR Power Analysis V 1.0.7 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above
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Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

CSA7154, CSA7404, TDS6404, TDS6604,
TDS7154, TDS7254, TDS7404

V 2.5.3 and above

DPO7254, DPO7354, DPO70404/B,
DSA70404/B, DPO70604/B, DSA70604/B,
DPO70804/B, DSA70804/B, DPO71254/B,
DSA71254/B, DPO71604/B, DSA71604/B,
DPO72004/B, DSA72004/B

V 4.3.5 and above

RT-Eye Analysis and
Compliance Tools 2

V 3.1.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
TDS7704B V 5.1.3 and above
TDS6604 V 2.5.3 and above
DPO70604/B, DSA70604/B, DPO70804/B,
DSA70804/B, DPO71254/B, DSA71254/B,
DPO71604/B, DSA71604/B, DPO72004/B,
DSA72004/B

V 4.3.5 and above

FB-DIMM Compliance
Module (requires RT-Eye
application)

V 3.1.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
TDS7704B V 5.1.3 and above
TDS6604 V 2.5.3 and above
DPO70604/B, DSA70604/B, DPO70804/B,
DSA70804/B, DPO71254/B, DSA71254/B,
DPO71604/B, DSA71604/B, DPO72004/B,
DSA72004/B

V 4.3.5 and above

SATA and SAS Test Modules 2

(requires RT-Eye application)
V 3.1.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above
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Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7404B, TDS7704B V 5.1.3 and above
CSA7404, TDS6404, TDS6604, TDS7404 V 2.5.3 and above
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

InfiniBand Compliance
Module 2 (requires RT-Eye
application)

V 3.1.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7404B, TDS7704B V 5.1.3 and above
CSA7404, TDS6404, TDS6604, TDS7404 V 2.5.3 and above
DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

PCI Express Compliance
Module 2 (requires RT-Eye
application)

V 3.1.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

TDS5034B, TDS5054B, TDS5104B V 2.0.11 and above
TDS7054, TDS7104 V 2.5.5 and above
CSA7154, CSA7404, TDS6404, TDS6604,
TDS7154, TDS7254, TDS7404

V 2.5.3 and above

TDS5034, TDS5054, TDS5104 V 1.2.1 and above
DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSUSB2 USB 2.0
Compliance Tools

V 3.5.0 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above
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Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

DPO7254, DPO7354, DPO70404/B,
DPO70604/B, DPO70804/B, DSA70404/B,
DSA70604/B, DSA70804/B, DPO71254/B,
DSA71254/B, DPO71604/B, DSA71604/B,
DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSPTD Protocol Trigger
and Decode

V 3.1.2 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS5032B, TDS5034B, TDS5052B,
TDS5054B, TDS5054BE, TDS5104B

V 2.0.11 and above

TDS7054 4 , TDS7104 4 V 2.5.5 and above
TDS7154B, TDS7254B, TDS7404B,
TDS7704B

V 5.1.3 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TDSVNM CAN/LIN Analysis
and Protocol Decode

V 3.0.4 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

TDS7704B V 5.1.3 and above
TDS6804B V 5.1.2 and above
TDS6124C, TDS6154C V 5.1.5 and above
DPO7254, DPO7354, DPO7404,
DPO70404, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

TekUWB Ultra Wideband
Spectral Analysis

V 2.2.1 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

8 Optional Applications Installation Manual



Product Description

Table 1: Applications and compatible oscilloscopes (cont.)

Application name Software version Oscilloscope model
Recommended
firmware version

TDS6124C, TDS6154C V 5.1.5 and above
TDS6604B, TDS6804B V 5.1.2 and above
CSA7404B, TDS7154B, TDS7254B,
TDS7404B, TDS7704B

V 5.1.3 and above

TDS5052B, TDS5054B, TDS5104B,
TDS5034B, TDS5032B

V 2.0.11 and above

TDS6604, TDS6404 V 2.5.3 and above
TDS7054, TDS7104 V 2.5.5 and above
CSA7154, CSA7404, TDS6404, TDS6604,
TDS7154, TDS7404

V 2.5.3 and above

DPO7054, DPO7104, DPO7254, DPO7354,
DPO70404/B, DPO70604/B, DPO70804/B,
DSA70404/B, DSA70604/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and above

Report Generator 3 V 3.1.3 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

DPO70804/B, DSA70804/B, DPO71254/B,
DSA71254/B, DPO71604/B, DSA71604/B,
DPO72004/B, DSA72004/B

V 4.3.5 and aboveDPODSPT DisplayPort TX
Compliance

V 1.1.23 and above

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

SignalVu Vector Signal
Analysis

V2.1.0090 and
above

DPO7054, DPO71604, DPO7104,
DPO72004, DPO7254, DSA70404,
DPO7354, DSA70604, DPO70404,
DSA70804, DPO70604, DSA71254,
DPO70804, DSA71604, DPO71254,
DSA72004

V 4.3.5 and above

DPO70404/B, DSA70404/B, DPO70604/B,
DSA70604/B, DPO70804/B, DSA70804/B,
DPO71254/B, DSA71254/B, DPO71604/B,
DSA71604/B, DPO72004/B, DSA72004/B

V 4.3.5 and aboveSDLA Serial Data Link
Analysis 5

V 1.1.90

MSO70404, MSO70604, MSO70804,
MSO71254, MSO71604, MSO72004

V 5.0.0 and above

1 Oscilloscope (except CSA7000/B models, DPO7000 and DPO/DSA70000 Series, DPO/DSA70000B Series, MSO70000 Series) requires Option SM, serial
masks.

2 Requires Windows 2000 or Windows XP operating system.
3 Does not require an Option Installation Key or the JRE software.
4 Requires Windows 2000.
5 Option DJA is not required, but if used with the SDLA application, option DJA needs to be V 1.2.1 and above. SDLA software cannot run concurrently

with other applications (for example, JIT3v2 or TDSRT-Eye software) that use VISA to access the base oscilloscope. SDLA software is fully compatible
with DPOJET software.
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Application Installation
NOTE. Some applications may require a deskew fixture or a test fixture. The
application online help includes connection procedures for these fixtures.

Installing Adobe Reader

NOTE. To view the documentation that comes with the Optional Applications
Software on Windows-Based Oscilloscopes DVD, your system must have Adobe
Reader installed.

There are two methods to install Adobe Reader:

Insert the DVD into the system drive and allow the DVD Browser to
auto-start. This process checks for the Adobe Reader and lets you know if
you should upgrade or install Adobe Reader.

If you close the DVD Browser or exit the installer early, you can always
access the DVD contents directly. Go to the DVD drive and double-click on
the Launch.exe file. This will launch the DVD Browser. There is an Adobe
Reader link on the browser home page. You can use this link to install the
Adobe Reader.

Reinstalling an Application
Most applications are factory installed on the hard disk in the oscilloscope at the
time the oscilloscope is shipped. The DVD serves as a backup in case you have
to rebuild the hard disk. The Optional Applications Software on Windows-Based
Oscilloscopes DVD may contain applications that were introduced after you
received your oscilloscope.

The optional applications DVD may contain a newer version of the application
software than the version on your oscilloscope. (The latest versions can be found
at www.tektronix.com/software).
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Before you continue, determine if you need to install a newer version of the
application. To do this, follow these steps:

1. In the menu bar of the TekScope window, select File > Run Application >
<application name> or App > <application name> or Analyze > <application
name> as appropriate for your oscilloscope.

2. In the menu bar of the application, select Help > About <application> to
display the software version number.

3. Check the version number of the application on the Tektronix Web site. To do
so, follow these steps:

a. Access www.tektronix.com and select Software Downloads.

The Software Downloads page appears. To define the search criteria, use
one of the following methods:

Make selections in the Browse by category Products fields.

Enter information in the Search by keyword field. For example, Search
by keyword TDSHT3.

b. Select Go. The search returns a list of software.

c. Scroll through the list to the desired application, select the link, and
view the Web page instructions to download the application to your
oscilloscope. The version number is at the top of the Web page.

If the version number is higher than the version number in the compatibility
table, then follow the procedure to download the application through the
Web Site. (See page 16, Downloading Applications Through the Web Site.)

The following table shows an example of how to check the application version
numbers and determine whether you need to upgrade the application.

Table 2: Checking the application software version number example
Application on the
oscilloscope

As listed in the compatibility table
(See Table 1 on page 2.) As shown on the Web site Reinstall

V 1.0.0 V 1.0.0 V 1.0.0 No
V 1.0.0 V 1.1.0 V 1.1.0 Yes, from the DVD or

the Web site
V 1.0.0 V 1.1.0 V 1.2.0 Yes, from the Web

site
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Installing an Application
Normally, application software resides on the hard disk of your oscilloscope.
However, you may need to install the application software for the following
reasons:

You receive an application that was introduced after you received your
oscilloscope.

You have to rebuild the hard disk of the oscilloscope.

You download an update for an application from the Tektronix Web site.

The compatibility table lists the available applications, compatible oscilloscope
models, and the corresponding software version and firmware version numbers.
(See Table 1 on page 2.)

NOTE. If access is denied when you install an application software on Windows
2000 or Windows XP operating systems, try logging in as an administrator.

The installation procedure may require a mouse attached to the oscilloscope.

Restart the oscilloscope after uninstalling and start the installation again.

Application Introduced After you Received an Oscilloscope. To install an
application that does not currently reside on the hard disk of the oscilloscope from
the optional applications DVD, follow these steps:

1. Insert the optional applications DVD in the DVD drive.

2. If the oscilloscope does not automatically start the Installation Browser
program, follow these steps:

a. Select and open theMy Computer icon.

b. In the Exploring - My Computer window, select the drive used in step 1
and then open the Launch.exe file.

3. Select the appropriate button for the application that you want to install.

4. Follow the on-screen instructions given by the Installation Wizard. Answer
"OK" if prompted to install the JRE (Java Runtime Environment) software
and accept all defaults.

5. Reboot the oscilloscope to complete the installation.

NOTE. When you install a newer version of software, the existing version is
uninstalled as part of the installation procedure.

If you install a new version of an enabled application, you do not have to enter the
authorized option installation key again.
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Installing Report Generator
To install Report Generator from the optional applications DVD, follow these
steps:

1. Insert the optional applications DVD in the DVD drive.

2. If the oscilloscope does not automatically start the Installation Browser
program, follow these steps:

a. Select and open theMy Computer icon.

b. In the Exploring - My Computer window, select the drive used in step 1
and then open the Launch.exe file.

3. Select the Tektronix Report Generator button to install.

4. Follow the on-screen instructions given by the Installation Wizard.

NOTE. If the same version of the Report Generator already exists, a Modify/Repair
or Remove option is displayed in a dialog box. Select the Modify/Repair option
and follow the on-screen instructions to install the Report Generator.
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Applying a New Label
You need to attach a label to your oscilloscope rear panel if you do any of the
following:

Purchase a software license for an application already installed on the
oscilloscope; the license allows you to enable the application

Upgrade the licensed application to a newer version

Purchase an application that was introduced after you received your
oscilloscope

The label comes in the package with the activation key. The label contains
important information, such as the serial number of the oscilloscope, options
purchased for that serial number, and an authorized option installation key
number. Since each label is unique, apply the new label over the existing one.

Enabling an Application
You must enter the authorized option installation key to enable all purchased
applications and product options on your oscilloscope. The key is unique; it is
specific to the serial number of the oscilloscope and purchased options.

Follow these steps to enter your alphanumeric key number:

1. Power on the oscilloscope and set it to the menu-bar mode.

2. Go to the Utilities menu in the menu bar and select Option Installation.

3. Follow the on-screen instructions to enter the alphanumeric key number
exactly as it is printed on the rear-panel label.

Starting an Application
To start an application, select File > Run > <application name>, App >
<application name>, or Analyze > <application name> in the menu bar of the
TekScope window. Some applications can also be started from the desktop. After
loading the application, check for a shortcut application icon on the desktop.

After installation, the user manuals and the application are available on the
oscilloscope from Start Menu > Programs > TekApplications.
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Downloading Applications Through the Web Site
You can find information about applications and firmware for your oscilloscope
at www.tektronix.com/software. You can download updates to the software and
other free applications.

NOTE. When you update an application, the Release Notes file from
www.tektronix.com replaces the Readme.txt file in the Web download self
extracting.exe file.

To download an application to your oscilloscope or personal computer, follow
these steps:

1. Go to www.tektronix.com/software.

Use one of the following methods to define the search criteria:

Select Products and then Oscilloscopes in the Browse by category fields.

Enter information in the Search by keyword field. For example, Search by
keyword TDSUSB2.

2. Select Go. The search returns a list of software.

3. Browse to and select the link for your software.

Notice that the software link you selected includes other links to view the
Installation Instructions and the Release notes, plus the version number of
the application at the top of the page.

4. Click the Download File button. A MyTek Profile appears.

a. Log on to your MyTek Profile or create a new profile. When finished, a
File Download dialog box appears.

b. Select Save on the File Download dialog box, and then specify a location
to save the .exe file, such as your personal computer or oscilloscope
desktop.

If you save the downloaded file to your personal computer, you may want
to copy this file to a DVD media, a CD-ROM or a USB flash drive to
transfer it to your oscilloscope.

5. To start the installation, open the downloaded file and follow the on-screen
prompts. To complete the installation, reboot your instrument.
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