ツールを使用する

Toolsメニューに表示されるツールを使用すると、捕捉したデータを表示前に加工できます。

一部のツールは、ロジック・アナライザに付属しています。その他のツールは、Agilentや別の会社から購入できます。

  • ツールをインストールするには
  • ツールのライセンスを取得するには

次のようなツールが使用できます。

  • フィルタ/カラー化ツール
  • 逆アセンブリ・ツール
  • バス解析ツール

© Agilent Technologies, Inc. 2001-2004


ツールをインストールするには

  1. 新しいツールをインストールするには、スタート>設定>コントロール パネル>プログラムの追加/削除を選択し、ツールのインストールCD-ROMでセットアップ・プログラムを実行します。

  2. ファイルがインストールされたら、場合によってツールのライセンスを取得する必要があります。

  3. 測定で新しいツールを使用するには、ツールを測定構成に追加します。

ツールをAgilent Technologiesロジック・アナライザと一緒に購入した場合、ツールはすでにインストールされており、ライセンス手続きも済んでいます。

関連項目

  • Windowsヘルプの「CD-ROMからプログラムを追加するには」
  • ツールのライセンスを取得するには
  • ウィンドウとツールを追加、複製、または削除するには


ツールのライセンスを取得するには

特定のロジック・アナライザまたはPCでツールを使用するには、ライセンスをインストールする必要があります。

ライセンス取得手順は、ツールによって異なります。ツールに付属の説明書に従ってください。

Agilentツールの場合のプロセスは、ほぼ次のとおりです。

  1. ツールに付属のライセンス証明書を見つけます。

  2. ツールをインストールする予定のロジック・アナライザまたはPCで、Help>Software Licensing...を選択します。

  3. LicensingダイアログのHow to Install a Licenseタブで、Licensing Host IDを見つけます。Licensing Host IDをメモします。

    4. このIDは、特定ロジック・アナライザまたはPC上のハード・ドライブを識別するキーです。

    注意:

    Licensing Host IDは、安全な場所に保管してください。このIDを使用して、ロジック・アナライザまたはPCでツールを実行するためのライセンスを取得します。このIDは、ロジック・アナライザまたはPCが壊れた場合や、ツールを別のハード・ドライブにインストールする必要がある場合に、新しいライセンスを取得する際にも必要となります。

  4. Agilentライセンス引き換えWebサイトを表示します。URLは、証明書に印刷されています。

    ライセンス引き換えWebサイトは、証明書に印刷されているオーダ番号またはその他のライセンス・アクティブ化コードと、Licensing Host IDを使用して、ライセンス・ファイルを生成します。ライセンス・ファイルは、Eメールで届きます。

  5. ロジック・アナライザのファイルをインストールしたディレクトリの下のLicenseサブディレクトリに、ライセンス・ファイルを保存します。

    このディレクトリは通常、Program Files\Agilent Technologies\Logic Analyzer\Licenseです。

    ライセンス・ファイルには、拡張子.licを付ける必要があります。


逆アセンブラ・ツールを使用する

逆アセンブラ・ツールを使用すると、捕捉したバスの動作をアセンブリ言語のニーモニックとして簡単に表示できます。

逆アセンブラを使用するには、通常、以下を実行する必要があります。

  1. ロジック・アナライザとの接続をターゲット・システムにあわせてデザインするか、または解析プローブを使用する。

  2. 逆アセンブラ・ソフトウェアをインストールし、ライセンスを取得する。

  3. 構成をロードする。構成でバスと信号のセットアップ、逆アセンブリとフィルタ/カラー化ツールの追加、シンボルの定義が行われます。

  4. ターゲット・システムで動作するよう逆アセンブラを構成する。

  5. データを捕捉し、表示する。

逆アセンブリ・ツールは、ニーモニックの作成に使用するバスと信号をロックします。ロックされたバスと信号は、削除も名前変更もできませんが、ビューアでオフにすることができます。ロックされたバスまたは信号には、名前の左に赤ではなくグレーのアイコンがあります。

逆アセンブラ・ツールのオンライン・ヘルプは、ツールと一緒にインストールされます。

注記:

その他の逆アセンブラ・ツールのヘルプを検索するには、このウィンドウの左側のContentsタブをクリックしてから、（"+"をクリックして）Using ToolsとUsing Inverse Assembler Toolsを広げます。他社の逆アセンブラのヘルプは、会社名の下に示されます。

関連項目

  • ツールをインストールするには
  • ウィンドウとツールを追加、複製、または削除するには
  • シンボルをセットアップする
  • リロケート・オブジェクト・ファイルのシンボルをロードするには


リロケート・オブジェクト・ファイルのシンボルをロードするには

一部の逆アセンブラは、ターゲット・システムで実行するコードのオブジェクト・ファイルからの情報を必要とします。オブジェクト・ファイルを見つけるには、逆アセンブラは、各オブジェクト・ファイルの名前とメモリ内のロード場所を知っていなければなりません。この情報は、次に、Software Addressバスのシンボルとしてロードされます。

  1. 各ELFファイルに対して、".ini"ファイルにロード・アドレスをストアします。
  2. 各ELFファイルに対して、リロケーション情報を含むシンボル・ファイルを作成するため、agSymbolBuildプログラムを使用します。
  3. ロジック解析システムにシンボル・ファイルをロードします。

関連項目

  • リロケーションについてのよくある質問
  • シンボル・ファイルの作成を自動化するには
  • 使用している逆アセンブラのオンライン・ヘルプ


".ini"ファイルを作成するには

各elfファイルに対して、ターゲット・システムにコード（テキスト）セクションのランタイム・ロード・アドレスを質問します。これらのアドレスを、agSymbolBuildプログラムによって使用される“.ini”テキスト・ファイルに配置します。各elfファイルに1つの.iniファイルがあります。

例

Linuxの場合、各カーネル・モジュールに1つのelfファイルがあります。各elfファイルには、Linuxがモジュールを追加でロードするときにLinuxによってリロケートされる、最大3つのセクションがあります。逆アセンブラは、ファイル内の各コード・セグメントの動的リロケーション・アドレスを知っている必要があります。

ここではサンプル. iniファイルを、セクション.init.text、.text、.exit.textのリロケーションと一緒に示します。

file:[SectionReloc]
AddReloc_.init.text=100
AddReloc_.text=200
AddReloc_.exit.text=300

関連項目

  • アプリケーションの外でシンボル・リーダを実行するには
    • （agSymbolBuildプログラムに関する一般的な情報の場合）
  • シンボル・リーダのオプションを変更するには


シンボル・ファイルを作成するには

各elfファイルに対して、リロケーション情報を含む.symファイルを作成します。.symファイルは、AgilentのプログラムagSymbolBuildを使って作成されます。AgSymbolBuildは、コマンド行ウィンドウから実行します。

agSymbolBuild.exeシンボル・リーダ・プログラムは、以下のディレクトリにあります。

C:\<Install directory>\SymbolReaders\

agSymbolBuildのオプション

agSymbolBuild  [-V] [-?] [-r <opt_file>] <OMF_file> [<dest_file>]
V - print version info
-? - print this usage message
[-r <opt_file>]  - this is the .ini file with the relocation information
<OMF_file>     - OMF symbol file to read (target executable)
[<dest_file>]    - name of symbol file to create (Optional)

関連項目

  • アプリケーションの外でシンボル・リーダを実行するには
    • （agSymbolBuildプログラムに関する一般的な情報の場合）


オブジェクト・ファイルのシンボルをロードするには

  1. Setup>Symbolsを選択します。
  2. Software Addressバスを選択します。
  3. すべてのオブジェクト・ファイル用の.symファイルをロードします。

.symファイルをロードすると、ロジック解析システムに、ソース・コードの表示に使用されるソース・コード・シンボルとソース・コード行番号も供給されます。


シンボル・ファイルの作成を自動化するには

シンボル・ファイルの作成を自動化するには、以下のようなスクリプトを使用します。

####################################################################################
# This script creates a single .sym file that is used to inform the LA of the dynamic relocation addresses
# sections in a single elf object file. After running this script, the resulting .sym file must be loaded into
# the LA.
#
# Usage: buildsym <elf filename> <.init.text load address> <.text
# load address> <.exit.text load address>
#
# Inputs are the elf file name and the dynamic relocation addresses of the .text sections
# Output is the .sym file (which will be loaded into the LA at a later point in time)
#
#
#   Notes:
# - There is one .sym file per elf file.
# - The script creates an intermediate text file called "readers.ini"
# - readers.ini is the input for the Agilent supplied program agSymbolBuild which builds the .sys file
# - This script is simply an automated way to create a file called readers.ini with the  desired section
#   names and relocation addresses and to then call agSymbolGild to build the .sys file.
# - This script may be modified in a variety of ways to meet the needs of the user.
#   e.g. one could modify this script so that instead of being called repeatedly with the name and
#  relocation parameters for a single elf file, it is called once with the names and relocation addresses
#   for all  elf files embedded in the script.  In this case, it would have a sequence similar to
#   1) build readers.ini  for elf1
#   2) run agSymbolBuild to build elf1.sys
#   3) build readers.ini  for elf2
#   4) run agSymbolBuild to build elf2.sys
#      ...etc
####################################################################################

# Create readers.ini for the elf file
echo "[SectionReloc]" >readers.ini
echo "AddReloc_.init.text="$2 >>readers.ini
echo "AddReloc_.text="$3 >>readers.ini
echo "AddReloc_.exit.text="$4 >>readers.ini

# Build the .sym file
# (Before running this script, be sure to add the path for agSymbolBuild to environment
# or use full path name: C:/Program Files/Agilent Technologies/LogicAnalyzer/SymbolReaders) agSymbolBuild -r readers.ini $1

# give user warm fuzzies
FILEOUT=`basename $1 .elf`
echo "File \"$FILEOUT.sym\" has built successfully.  You must now load it into the Logic Analyzer"

####################################################################################
# After this script completes, load the resulting .sym file (and the .sym files for all other .elf files)
# into the logic analyzer using setup>symbols.
####################################################################################


リロケーションについてのよくある質問

ランタイム・リロケーション・アドレスを調べるにはどうすればよいですか。

ローダは、これらのアドレスをメモリに記録します。デバッガを使って調べることができます。または、データをオンにした状態で「暫定」ETMトレースを取り込むことができます。注記:Linuxの場合など、多くの場合、ロード・アドレスは、所定のカーネル・モジュール・セットに対して一定です。すなわち、同じモジュール・セットは常に、同じ順番で、同じアドレスにロードされます。

指定できるオブジェクト・ファイルの数にはリミットがありますか。

いいえ、ありません。

実行されたコードに、使用できるelfファイルがない場合はどうなりますか。

部分的なバイナリ・イメージしか入手できないときのトレーシングをサポートするため、ETMが不明コード領域へ分岐したときでも、同期を保持します。プログラム・トレースは、ジャンプでコード・イメージが入手可能な領域に戻るとすぐに、再表示されます。データ・トレースは、見つからないelfファイルの影響を受けません。

リロケートされていないイメージ/ファイルのトレーシングはどうですか。

elfファイル名を、symbolsダイアログ（Setup>Symbols）に直接入力する必要があります。.symファイルを作成する必要はありません。

1つ以上の標準テキスト・セクション（init.text、text、exit.text）を持たないイメージのトレーシングはどうですか。

存在しているセクションだけが、.iniファイルにリストされます。

セクション名は.init.text、.text、.exit.textにする必要がありますか。

いいえ、ありません。唯一の要件として、.elfファイル内のセクション名は、.iniファイルで指定したセクション名と一致する必要があります。

データ・セクションのリロケーションはどうですか。

.iniファイルを使用して、コード・セクションの場合とまったく同様に、データ・セクションのリロケーションを指定します。これにより、逆アセンブラが、データ・アドレスをシンボルによって表示できます。


バス解析ツールを使用する

バス解析ツールを使用すると、ネットワーク・プロトコルやバス・プロトコルの観点からバスの動作を簡単に解釈できます。

注記:

ロジック・アナライザにインストールされているバス解析ツールのヘルプを見つけるには、メニュー・バーからHelp>Help On Probesを選択するか、このヘルプ・ウィンドウのContentsタブで、Setting Up the Logic Analyzerの下を探します。

[picture:Example Contents tab]

関連項目

  • パケット・デコーダ・ツールを使用する


フィルタ/カラー化ツールを使用する

フィルタ/カラー化ツールを使用すると、データ収集モジュール/ツールからのサンプルを表示ウィンドウ（Waveform、Listingなど）や別のツールに渡す前に、特定サンプルの表示、非表示、彩色を行うことができます。

  • 新しいフィルタ/カラー化ツールを追加するには
  • フィルタするバス/信号パターンを指定するには
  • バス/信号パターン・イベントを挿入または削除するには
  • フィルタ節を挿入または削除するには
  • フィルタ節に名前を付けるには
  • フィルタ節をオフまたはオンにするには
  • フィルタ/カラー化ツールでお気に入りのセットアップをストアするには
  • フィルタ/カラー化ツールでお気に入りのセットアップをリコールするには
  • フィルタ/カラー化ツールでお気に入りのセットアップを削除するには
  • フィルタ/カラー化ツールをオフまたはオンにするには
  • フィルタ/カラー化ツールの名前を変更するには
  • フィルタ/カラー化ツールを削除するには

関連項目

  • フィルタ/カラー化ツールとトリガでのフィルタリング


新しいフィルタ/カラー化ツールを追加するには

  1. Agilent Logic Analyzerアプリケーションのメイン・メニューから、Tools>New Filter/Colorize...を選択し、New Toolダイアログでその位置を指定して、OKをクリックします。

    または、Overviewウィンドウで、ツールを追加する場所を右クリックし、New Tool>Filter/Colorize...を選択します。

  2. Filter/Colorizeダイアログで、フィルタのタイプを選択します。

    バス/信号パターンに一致するサンプルに対してShow、Hide、またはColorを選択できます。

  3. フィルタするバス/信号パターンを指定します。

  4. OKをクリックして、フィルタを適用します。

関連項目

  • バス/信号パターン・イベントを挿入または削除するには
  • フィルタ節を挿入または削除するには
  • フィルタ節に名前を付けるには
  • フィルタ節をオフまたはオンにするには
  • フィルタ/カラー化ツールでお気に入りのセットアップをストアするには
  • フィルタ/カラー化ツールでお気に入りのセットアップをリコールするには
  • フィルタ/カラー化ツールでお気に入りのセットアップを削除するには
  • フィルタ/カラー化ツールをオフまたはオンにするには
  • フィルタ/カラー化ツールの名前を変更するには
  • フィルタ/カラー化ツールを削除するには


フィルタするバス/信号パターンを指定するには

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、バスまたは信号を選択します。

    をクリックすると、最近使用したバス/信号名から選択できます。バス/信号名ボタンの別の場所をクリックすると、異なる名前を選択するためのSelectダイアログが開きます。

  3. バスが選択されている場合、バスのAll bitsを選択するか、個々のビットを選択します。

  4. バス/信号値を指定します。

    信号またはバスの1ビットが選択されている場合、信号パターン値（High、Low、またはDont Care）を選択します。

    バスの全ビットが選択されている場合:

    1. 演算子=（等しい）、!=（等しくない）、<（小さい）、>（大きい）、<=（以下）、>=（以上）、In Range、Not In Rangeのいずれかを選択します。

    2. 基本数（Binary、Hex、Octal、Decimal、Signed Decimal、Ascii、またはSymbol）を選択します。

    3. パターン値を入力します。

      Symbol基本数を選択したときには、Select Symboｌダイアログを使用してパターン値を指定します。

関連項目

  • バス/信号パターン・イベントを挿入または削除するには


バス/信号パターン・イベントを挿入または削除するには

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログの、バス/信号パターン・イベントで、イベントに関連する [image] ボタンをクリックし、Insert Event After (AND/OR)、Insert Event Before (AND/OR)、またはDelete Eventを選択します。

  3. イベントをその他のイベントと論理積（And）演算するか、論理和（Or）演算するかを指定します。

関連項目

  • フィルタするバス/信号パターンを指定するには


フィルタ節を挿入または削除するには

フィルタ/カラー化ツールは、例えば、異なるサンプルに異なる色を使用するため、異なるサンプルを非表示または表示するため、あるいは異なるフィルタ間を切り替えるため、複数のフィルタ節を持つことができます（フィルタ/カラー化ツールのセットアップのストアとリコール、または複数のフィルタ/カラー化ツールのオン/オフによっても、異なるフィルタ間を切り替えることができます）。

フィルタ節を挿入または削除するには:

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、フィルタ節に関連する [image] ボタンをクリックし、Insert Filter Clause After、Insert Filter Clause Before、またはDelete Filter Clauseを選択します。

フィルタ節の組合わせ

複数のColorフィルタをオンにすると、最初のフィルタが優先されます。

例

このフィルタ・ペアを用いると、

結果は次のようになります。

複数のShowフィルタをオンにすると、各フィルタが前のフィルタの出力を順次フィルタします。

例

このフィルタ・ペアを用いると、

結果は次のようになります。

最初のフィルタが、02と03以外のすべてのステートを非表示にします。2番目のフィルタが02ステートを非表示にします。

データの複数のレンジを表示するには、次の例に示すように、単一フィルタ内でレンジを論理和結合します。

例

前の例のフィルタ・ペアは、1つのフィルタの2つの論理和結合されたイベントとして入力できます。

結果は次のようになります。


フィルタ節に名前を付けるには

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、フィルタ節に関連する [image] ボタンをクリックし、Rename...を選択します。

  3. Rename Filterダイアログで、希望のフィルタ節名を入力し、OKをクリックします。

フィルタ節名を表示/非表示するには

  1. Filter/Colorizeダイアログで、フィルタ節に関連する [image] ボタンをクリックし、Show NameまたはHide Nameを選択します。

    フィルタ節は、以下のように表示されます。


フィルタ節をオフまたはオンにするには

フィルタ/カラー化ツールに、複数のフィルタ節を含めることができます。フィルタ節をオフまたはオンにして、データに適用するフィルタを制御できます。

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、フィルタ節に関連する [image] ボタンをクリックし、Disable Filter ClauseまたはEnable Filter Clauseを選択します。

    オフにしたフィルタ節は、以下のように表示されます。


フィルタ/カラー化ツールでお気に入りのセットアップをストアするには

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、Store Favoriteをクリックします。

    • 新しいお気に入りとしてストアするには、New...を選択します。

      Favoriteダイアログで、名前を入力し、OKをクリックします。

    • XMLフォーマット・ファイルとしてストアするには、To File...を選択します。Save Asダイアログで、ファイル名を入力し、Saveをクリックします。

    • 既存のお気に入りの上にストアするには、メニューの下部からそのお気に入りを選択します。

注記:

フィルタ/カラー化ツールをOverviewウィンドウから削除すると、作成したすべてのお気に入りも削除されます。


フィルタ/カラー化ツールでお気に入りのセットアップをリコールするには

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、Recall Favoriteをクリックし、メニューの下部からお気に入りを選択します。

    XMLフォーマット・ファイルからお気に入りをリコールするには、From File...を選択します。Openダイアログで、ファイル名を入力し、Openをクリックします。


フィルタ/カラー化ツールでお気に入りのセットアップを削除するには

  1. Tools>(フィルタ/カラー化ツール)>Propertiesを選択するか、OverviewウィンドウでツールのPropertiesボタンをクリックして、フィルタ/カラー化ツールのpropertiesダイアログを開きます。

  2. Filter/Colorizeダイアログで、Store FavoriteまたはRecall Favoriteをクリックし、Delete...を選択します。

  3. Delete Favoritesダイアログで、削除するお気に入りを選択してから、Deleteをクリックします。


フィルタ/カラー化ツールをオフまたはオンにするには

複数のフィルタ/カラー化ツールを使用し、それらをオフまたはオンにして、データに適用するフィルタを制御できます。

  1. Agilent Logic Analyzerアプリケーションのメイン・メニューから、Tools>(フィルタ/カラー化ツール)>DisableまたはTools>(フィルタ/カラー化ツール)>Enableを選択します。

    または、Overviewウィンドウで、フィルタ/カラー化ツールの [image] ボタンをクリックし、DisableまたはEnableを選択します。


フィルタ/カラー化ツールの名前を変更するには

  1. Agilent Logic Analyzerアプリケーションのメイン・メニューから、Tools>(フィルタ/カラー化ツール)>Rename...を選択します。

    または、Overviewウィンドウで、フィルタ/カラー化ツールの [image] ボタンをクリックし、Rename...を選択します。

  2. Renameダイアログで、希望のフィルタ/カラー化ツール名を入力し、OKをクリックします。


フィルタ/カラー化ツールを削除するには

  1. Agilent Logic Analyzerアプリケーションのメイン・メニューから、Tools>(フィルタ/カラー化ツール)>Deleteを選択します。

    または、Overviewウィンドウで、フィルタ/カラー化ツールの [image] ボタンをクリックし、Deleteを選択します。


フィルタ/カラー化ツールとトリガでのフィルタリング

フィルタ/カラー化ツールとトリガの両方を使って、表示する捕捉サンプルを選択できます。通常、トリガを使用してから、フィルタ/カラー化ツールを使って捕捉データの非表示、強調表示、探索を行います。

トリガでのフィルタリングの長所

  • ストレージ・クォリフィケーションを使用すると、目的のサンプルだけがストアされます。したがって、より長い期間、データを捕捉できます。

  • トリガは、if/thenロジックを使用して、サンプル間の関係を時間軸で解析できます。

フィルタ/カラー化ツールの長所

  • フィルタ/カラー化ツールは、ストレージ・クォリフィケーションを使用できないとき（ロジック・アナライザがフル・チャネル・タイミング・モードまたはハーフ・チャネル・タイミング・モードのとき）に使用できます。

  • フィルタ/カラー化ツールは、測定を再実行せずに変更できます。これは、データで何を探しているのかが明確でないときや、再現の困難なイベントを捕捉しているときに有効です。

  • フィルタ/カラー化ツールは、カスケード接続できます。

  • フィルタ/カラー化ツールは、一時的にオフにできるので、どのサンプルがフィルタ除去されているかを表示できます。

関連項目

  • 被試験デバイスからデータを捕捉する


パケット・デコーダ・ツールを使用する

パケット・デコーダ・ツールは、バス解析ツールおよびプローブと一緒に使用します。プローブの構成ファイルをロードすると、パケット・デコーダ・ツールが自動的にセットアップされます。Tools>New Packet Decoderメニューを使用すると、新しいパケット・デコーダ・ツールをセットアップすることも可能です。

パケット・デコーダ・ツールには、3つのタブがあります。

[picture:Packet Decode Properties]

  • Protocol Selectで、使用するプロトコルを、データのデコード方法に影響を与える可能性があるその他の情報（レーン数、トラヒックの方向など）と一緒に設定できます。
  • Bus Optionsで、Listing表示に表示する列を選択できます。
  • Packet Colorで、Listing表示の各パケット・タイプの色を設定できます。
  • Payload Optionsで、Listing表示のPacket Decode列でのパケット・ペイロードの表示方法をフォーマットできます。

関連項目

解析プローブ・アドイン・ソフトウェアをインストールした場合、パケット・デコーダ・ツールの使用方法の詳細については、オンライン・ヘルプを参照してください。