Setting Up Probes

Online Help

Version 04.00.0000

Copyright © 2001-2010 Agilent Technologies, Inc.

Warranty
Technology License
Restricted Rights Legend
Safety Notices
Trademarks

August 26, 2010

Table of Contents

Setting Up Probes—At a Glance
If your probe isn't listed
To define new probe types
Probe Type Definition XML Format
<GenericProbe> Element
<GenericProbes> Element
<PinMap> Element
<PinMaps> Element
<Pod> Element (under Pods)
<Pods> Element


Setting Up Probes—At a Glance

The Setup>(Logic Analyzer Module)>New Probe menu lets you define the probes used and the connections made to a device under test. The FPGA dynamic probe lets you probe internal FPGA signals.

InfiniBand Analysis Probe

See Also

  • If your probe isn't listed

  • To define new probe types


If your probe isn't listed

When or , you are given a list of probes to choose from. If your probe doesn't appear in the list, you can update the list by downloading the latest probe definitions from the web and installing them into the proper location.

  1. Download the latest probe type definitions file from the web at http://www.agilent.com/find/probe-definitions.

  2. Copy the downloaded Probes.xml file to the directory:

    <Drive letter>:\<Install directory>\AddIns\Agilent\

    For example:

    C:\Program Files\Agilent Technologies\Logic Analyzer\AddIns\Agilent\

  3. Restart the Agilent Logic Analyzer application to cause the new Probes.xml definitions file to be read.

See Also

  • To define new probe types


To define new probe types

You can define new probe types by editing the Probes.xml file.

  1. Make a backup copy of the Probes.xml file.

    The Probes.xml file is located in the directory:

    <Drive letter>:\<Install directory>\AddIns\Agilent\

    For example:

    C:\Program Files\Agilent Technologies\Logic Analyzer\AddIns\Agilent\

  2. Edit the Probes.xml file.

    For more information on the Probes.xml file format, see Probe Type Definition XML Format.


Probe Type Definition XML Format

You can define new probe types by editing the Probes.xml probe type definition file. XML elements for the probe type definition file have the following hierarchy:

<GenericProbes>
   <GenericProbe>
      <Pods>
         <Pod>
      <PinMaps>
         <PinMap>

See Also

  • To define new probe types


<GenericProbe> Element

The <GenericProbe> element contains the pod and pin map definitions for a particular probe.

Attributes

Name | Description
ConnectorType | '40PinConnector' or '90PinConnector'
Type | 'string' (general description of the probe)

Children

This element can have the following children: <Pods>, <PinMaps>.

Parents

This element can have the following parents: <GenericProbes>.

Example

<GenericProbe
      Type='E5390A 34-ch single-ended Soft touch connectorless probe'
      ConnectorType='90PinConnector'>
   <Pods>
      <Pod SecondaryName='Odd' />
      <Pod SecondaryName='Even' />
   </Pods>
   <PinMaps>
      <PinMap Pin='A1' Pod='Odd' Channel='1' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A2' Pod='Odd' Channel='3' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A4' Pod='Odd' Channel='5' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A5' Pod='Odd' Channel='7' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A7' Pod='Odd' Channel='9' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A8' Pod='Odd' Channel='11' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A10' Pod='Odd' Channel='13' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A11' Pod='Odd' Channel='15' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A13' Pod='Odd' Channel='16' IsClockChannel='True'
            PinType='Signal' PolarityType='Differential'
            DifferentialType='NegativeDifferential'
            DifferentialPartnerPin='B13' DrawingSide='Left' />
      <PinMap Pin='A15' Pod='Even' Channel='1' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A16' Pod='Even' Channel='3' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A18' Pod='Even' Channel='5' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A19' Pod='Even' Channel='7' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A21' Pod='Even' Channel='9' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A22' Pod='Even' Channel='11' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A24' Pod='Even' Channel='13' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A25' Pod='Even' Channel='15' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Left' />
      <PinMap Pin='A27' Pod='Even' Channel='16' IsClockChannel='True'
            PinType='Signal' PolarityType='Differential'
            DifferentialType='NegativeDifferential'
            DifferentialPartnerPin='B27' DrawingSide='Left' />
      <PinMap Pin='B1' Pod='Odd' Channel='0' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B2' Pod='Odd' Channel='2' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B4' Pod='Odd' Channel='4' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B5' Pod='Odd' Channel='6' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B7' Pod='Odd' Channel='8' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B8' Pod='Odd' Channel='10' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B10' Pod='Odd' Channel='12' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B11' Pod='Odd' Channel='14' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B13' Pod='Odd' Channel='16' IsClockChannel='True'
            PinType='Signal' PolarityType='Differential'
            DifferentialType='PositiveDifferential'
            DifferentialPartnerPin='A13' DrawingSide='Right' />
      <PinMap Pin='B15' Pod='Even' Channel='0' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B16' Pod='Even' Channel='2' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B18' Pod='Even' Channel='4' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B19' Pod='Even' Channel='6' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B21' Pod='Even' Channel='8' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B22' Pod='Even' Channel='10' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B24' Pod='Even' Channel='12' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B25' Pod='Even' Channel='14' PinType='Signal'
            PolarityType='SingleEnded' DrawingSide='Right' />
      <PinMap Pin='B27' Pod='Even' Channel='16' IsClockChannel='True'
            PinType='Signal' PolarityType='Differential'
            DifferentialType='PositiveDifferential'
            DifferentialPartnerPin='A27' DrawingSide='Right' />
   </PinMaps>
</GenericProbe>


<GenericProbes> Element

The <GenericProbes> element contains generic probe definitions. The <GenericProbes> element is the top element in the Probes.xml file.

Children

This element can have the following children: <GenericProbe>.

Parents

None.

Example

<GenericProbes>
   <GenericProbe
         Type='E5398A 17-ch single-ended Soft touch connectorless probe'
         ConnectorType='90PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5396A 17-ch single-ended Soft touch connectorless probe'
         ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5394A 34-ch single-ended Soft touch connectorless probe'
         ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5390A 34-ch single-ended Soft touch connectorless probe'
         ConnectorType='90PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5390A 34-ch single-ended Soft touch connectorless probe'
         ConnectorType='90PinConnector'>
      <Pods>
         <Pod SecondaryName='Odd' />
         <Pod SecondaryName='Even' />
      </Pods>
      <PinMaps>
         <PinMap Pin='A1' Pod='Odd' Channel='1' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A2' Pod='Odd' Channel='3' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A4' Pod='Odd' Channel='5' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A5' Pod='Odd' Channel='7' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A7' Pod='Odd' Channel='9' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A8' Pod='Odd' Channel='11' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A10' Pod='Odd' Channel='13' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A11' Pod='Odd' Channel='15' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A13' Pod='Odd' Channel='16' IsClockChannel='True'
               PinType='Signal' PolarityType='Differential'
               DifferentialType='NegativeDifferential'
               DifferentialPartnerPin='B13' DrawingSide='Left' />
         <PinMap Pin='A15' Pod='Even' Channel='1' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A16' Pod='Even' Channel='3' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A18' Pod='Even' Channel='5' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A19' Pod='Even' Channel='7' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A21' Pod='Even' Channel='9' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A22' Pod='Even' Channel='11' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A24' Pod='Even' Channel='13' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A25' Pod='Even' Channel='15' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Left' />
         <PinMap Pin='A27' Pod='Even' Channel='16' IsClockChannel='True'
               PinType='Signal' PolarityType='Differential'
               DifferentialType='NegativeDifferential'
               DifferentialPartnerPin='B27' DrawingSide='Left' />
         <PinMap Pin='B1' Pod='Odd' Channel='0' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B2' Pod='Odd' Channel='2' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B4' Pod='Odd' Channel='4' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B5' Pod='Odd' Channel='6' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B7' Pod='Odd' Channel='8' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B8' Pod='Odd' Channel='10' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B10' Pod='Odd' Channel='12' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B11' Pod='Odd' Channel='14' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B13' Pod='Odd' Channel='16' IsClockChannel='True'
               PinType='Signal' PolarityType='Differential'
               DifferentialType='PositiveDifferential'
               DifferentialPartnerPin='A13' DrawingSide='Right' />
         <PinMap Pin='B15' Pod='Even' Channel='0' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B16' Pod='Even' Channel='2' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B18' Pod='Even' Channel='4' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B19' Pod='Even' Channel='6' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B21' Pod='Even' Channel='8' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B22' Pod='Even' Channel='10' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B24' Pod='Even' Channel='12' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B25' Pod='Even' Channel='14' PinType='Signal'
               PolarityType='SingleEnded' DrawingSide='Right' />
         <PinMap Pin='B27' Pod='Even' Channel='16' IsClockChannel='True'
               PinType='Signal' PolarityType='Differential'
               DifferentialType='PositiveDifferential'
               DifferentialPartnerPin='A27' DrawingSide='Right' />
      </PinMaps>
   </GenericProbe>
   <GenericProbe
         Type='E5387A 17-ch differential Soft touch connectorless probe'
         ConnectorType='90PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5385A 34-ch single-ended Samtec probe'
         ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5380A 34-ch single-ended Mictor probe'
         ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5379A 17-ch differential Samtec probe'
         ConnectorType='90PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
         Type='E5378A 34-ch single-ended Samtec probe'
         ConnectorType='90PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
        Type='E5351A 34-ch MICTOR single-ended probe'
        ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
        Type='E5346A 34-ch MICTOR single-ended probe'
        ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
   <GenericProbe
        Type='E5339A 34-ch MICTOR single-ended probe'
        ConnectorType='40PinConnector'>
      ...
   </GenericProbe>
</GenericProbes>


<PinMap> Element

The <PinMap> element describes a pin's mapping on a probe.

Attributes

Name | Description
Channel | 'number' (The logic analyzer channel number on the pod.)
DifferentialPartnerPin | 'string' (The pin name of this pin's differential partner.)
DifferentialType | 'NegativeDifferential' or 'PositiveDifferential'
DrawingSide | 'Left' or 'Right' (Specifies which side in the pin mapping dialog.)
IsClockChannel | 'False' or 'True'
Pin | 'string' (name of the pin)
PinPrefix | 'Pad' (for soft touch probes) or 'Pin'
PinType | 'Signal', 'Ground', 'Power', or 'NoConnect'
Pod | 'string', for example, 'Odd', 'Even', or 'Pod' (one of the secondary names appearing in the <Pods> element)
PolarityType | 'Differential' or 'SingleEnded'

Parents

This element can have the following parents: <PinMaps>.

Examples

<PinMap Pin='A11' Pod='Odd' Channel='15' PinType='Signal'
      PolarityType='SingleEnded' DrawingSide='Left' />

<PinMap Pin='A27' Pod='Even' Channel='16' IsClockChannel='True'
      PinType='Signal' PolarityType='Differential'
      DifferentialType='NegativeDifferential'
      DifferentialPartnerPin='B27' DrawingSide='Left' />

<PinMap Pin='B27' Pod='Even' Channel='16' IsClockChannel='True'
      PinType='Signal' PolarityType='Differential'
      DifferentialType='PositiveDifferential'
      DifferentialPartnerPin='A27' DrawingSide='Right' />


<PinMaps> Element

The <PinMaps> element contains pin map elements.

Children

This element can have the following children: <PinMap>. The convention for ordering <PinMap> element children is from channel 0 upward.

Parents

This element can have the following parents: <GenericProbe>.

Example

<PinMaps>
   <PinMap Pin='A1' Pod='Odd' Channel='1' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A2' Pod='Odd' Channel='3' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A4' Pod='Odd' Channel='5' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A5' Pod='Odd' Channel='7' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A7' Pod='Odd' Channel='9' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A8' Pod='Odd' Channel='11' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A10' Pod='Odd' Channel='13' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A11' Pod='Odd' Channel='15' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A13' Pod='Odd' Channel='16' IsClockChannel='True'
         PinType='Signal' PolarityType='Differential'
         DifferentialType='NegativeDifferential'
         DifferentialPartnerPin='B13' DrawingSide='Left' />
   <PinMap Pin='A15' Pod='Even' Channel='1' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A16' Pod='Even' Channel='3' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A18' Pod='Even' Channel='5' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A19' Pod='Even' Channel='7' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A21' Pod='Even' Channel='9' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A22' Pod='Even' Channel='11' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A24' Pod='Even' Channel='13' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A25' Pod='Even' Channel='15' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Left' />
   <PinMap Pin='A27' Pod='Even' Channel='16' IsClockChannel='True'
         PinType='Signal' PolarityType='Differential'
         DifferentialType='NegativeDifferential'
         DifferentialPartnerPin='B27' DrawingSide='Left' />
   <PinMap Pin='B1' Pod='Odd' Channel='0' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B2' Pod='Odd' Channel='2' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B4' Pod='Odd' Channel='4' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B5' Pod='Odd' Channel='6' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B7' Pod='Odd' Channel='8' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B8' Pod='Odd' Channel='10' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B10' Pod='Odd' Channel='12' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B11' Pod='Odd' Channel='14' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B13' Pod='Odd' Channel='16' IsClockChannel='True'
         PinType='Signal' PolarityType='Differential'
         DifferentialType='PositiveDifferential'
         DifferentialPartnerPin='A13' DrawingSide='Right' />
   <PinMap Pin='B15' Pod='Even' Channel='0' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B16' Pod='Even' Channel='2' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B18' Pod='Even' Channel='4' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B19' Pod='Even' Channel='6' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B21' Pod='Even' Channel='8' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B22' Pod='Even' Channel='10' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B24' Pod='Even' Channel='12' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B25' Pod='Even' Channel='14' PinType='Signal'
         PolarityType='SingleEnded' DrawingSide='Right' />
   <PinMap Pin='B27' Pod='Even' Channel='16' IsClockChannel='True'
         PinType='Signal' PolarityType='Differential'
         DifferentialType='PositiveDifferential'
         DifferentialPartnerPin='A27' DrawingSide='Right' />
</PinMaps>


<Pod> Element (under Pods)

The <Pod> element gives a secondary name to a pod used by a probe.

Attributes

Name | Description
SecondaryName | 'string', for example, 'Odd', 'Even', or 'Pod'

Parents

This element can have the following parents: <Pods>.

Example

<Pod SecondaryName='Odd' />


<Pods> Element

The <Pods> element contains secondary name pod elements.

Children

This element can have the following children: <Pod>.

Parents

This element can have the following parents: <GenericProbe>.

Example

<Pods>
   <Pod SecondaryName='Odd' />
   <Pod SecondaryName='Even' />
</Pods>


Restricted Rights Legend

If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered and licensed as "Commercial computer software" as defined in DFAR 252.227-7014 (June 1995), or as a "commercial item" as defined in FAR 2.101(a) or as "Restricted computer software" as defined in FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Agilent Technologies' standard commercial license terms, and non-DOD Departments and Agencies of the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.


Safety Notices

[Caution]

A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

[Warning]

A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.


Technology License

The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.


Trademarks

Microsoft®, MS-DOS®, Windows®, Windows 2000®, and Windows XP® are U.S. registered trademarks of Microsoft Corporation.

Adobe®, Acrobat®, and the Acrobat Logo® are trademarks of Adobe Systems Incorporated.


Warranty

The material contained in this document is provided "as is," and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.